Changes to Browser Security

From 28 April, Card Services (for credit cards) will no longer support outdated browsers or operating systems. To protect your data, please ensure your browser and operating systems are up to date. If you do not update your browser and operating system, you will no longer have access to Card Services.

Minimum System Requirements

We recommend that you always use updated browsers to ensure your online banking is secure. Minimum browser requirements are details below.

Web Browser /
Operating Systems
Internet Explorer 11
Microsoft Edge 15
Chrome - 59 or above
Firefox - 54 or above
Safari - 10.0 or above
Default Browser
Desktop
Windows 10 Windows 8.1 Windows 7 Mac OS 10.6 or above
   
     
     
     
     
       
Mobile
iPhone 6/ iOS 8.0 or above Galaxy S6/ Android 5.0 or above
   
   
   
   
 

You can download the latest browsers from:

Microsoft Internet Explorer™ - https://support.microsoft.com/en-us/products/internet-explorer

Google Chrome - https://www.google.com/chrome/

Mozilla Firefox - https://www.mozilla.org/en-US/firefox/

Safari - https://support.apple.com/en-au/HT204416

NOTE: We do not recommend that you download beta versions since they are experimental and may undergo significant changes before they're released. Please only download the recommended versions mentioned above.

If you are not ready to upgrade your browser, or don't use one of these operating systems, you can still visit our site. Should the browser be rejected, you will need to upgrade your browser from the recommended links above and they can usually be downloaded for free from the company's website.

How can I tell which browser version I am using?

For Windows users:

• Microsoft® Internet Explorer™ - Menu > Help > About Internet Explorer

• Mozilla Firefox – Menu > Help > About Mozilla Firefox

• Google Chrome – Wrench icon, top right corner > About Google Chrome

For Mac users:

• Safari – Safari > About Safari